Compressed editing

Google Playstore. Version 2.7.1

Android 11

Moto G Power 2021

Expected behaviour:
Smooth, natural conversation. Is there a selection available in settings to prevent this?

Current behaviour:
I recently uninstalled and reinstalled Antennpod after it froze up and refused to stream or play downloaded material. Upon successful restoration of function, my podcasts sounded “compressed.”. All natural pauses at commas and periods are clipped out. Sometimes the end of words are chopped off. It sounds similar to a computer-generated dictation of a news story. I checked to make sure the episodes were running at normal speed (they are not accelerated beyond 1.0).

I tried running the same podcasts on two different players (Google and Podbean) and found that the playback sounded natural and normal as I recall Antennapod used to sound. It is interesting to note that a given podcast episode is 22min: 01 seconds on Antennapod and 23 minutes on Google podcasts which lends credence to the compression.

I prefer the user interface of Antennapod over anything I’ve tried but the chopped-up, clipped playback is unpleasant to listen to.

First occurred
2 weeks ago?

Steps to reproduce:
All podcasts are always clipped/compressed at all phases of play.

Sounds like you should have a look in the full player » settings icon in the top-right (next to the :zzz: icon) and then de-select ‘Skip Silence in Audio’

Thanks! Thought I’d seen that feature somewhere. Assumed it would be in settings.

1 Like