How to enable chapter marks?

Hey guys!

How can I enable chapter marks?

I tried with this episode:

Office-Mäuse im Test, Videochats am TV und Hass im Netz | c’t uplink 37.4

RSS feed: c’t uplink

I don’t see any chapter marks but on the YouTube one I do:

Any thoughts?


AntennaPod displays chapters when the publisher has added them - there is no need to enable anything. The publishers of that podcast probably only added the chapters to YouTube but not to the podcast.

Good to know, thanks!