Unable to install after failed restore

App version: F-Droid 2.1.1 (state whether from Google Play/F-Droid/Custom built APK)

Android version: 5.0.2 (rooted) Stock ROM (Please mention if you are using a custom rom!)

Device model: Moto G 2014 XT1072

Expected behaviour: App to be installed

Current behaviour: Try and install app, eventually it gives up and says “app not installed due to unknown error”

First occurred: 3 years ago(e.g. about x days/weeks ago)

Steps to reproduce:
I used to be able to use this app fine. It started when I bricked my phone and used TWRP to fix it. Afterwards, I tried to use Titanium Backup to restore the data for the AntennaPod app. Instead, it just deleted the app and now I can’t even install it. If I try to install from the aurora store, it says there’s a conflicting signature. So it’s as though the app is installed on my phone (or some sort of register that says it is) and it is not in any usable form. I’ve tried deleting all files/folders associated with the app, I’ve checked list of installed apps and it’s doesn’t appear there.

If helpful I can try and install the app using ADB and see if this generates a more descriptive error message. It’s a shame because I really like this app and hope you can help me restore it.

Environment: (Settings you have changed (e.g. Auto Download). “Unusual” devices you use (e.g. Bluetooth headphones). Did you select another media player?)

That sounds like it is rather a problem with Titanium Backup than with AntennaPod. The app itself does not really have an influence on how it is installed.

That could help, yes :slight_smile:

I did “adb uninstall de.daneoh.antennapod” and then reinstalled from f-droid. Success! After all these years!