Android widget continually loading

App version:
2.0.0-RC7 (4ddee0321) from Google Play

Android version: 9.x

Device model: Samsung Note 9

Expected behaviour: Widget loads and allows playback

Current behaviour: continually loads

First occurred: (e.g. about x days/weeks ago)
Today after I installed it

Steps to reproduce:

  1. Install Antennapod
  2. Create widget to space
  3. Widget appears to be loading but never completes

Environment: no changes, attempted reboot of Android without success

Stacktrace/Logcat:

[if available]

Hi,

Thanks for reporting. Does the widget show “No media playback” or something else? Did you try removing and re-adding the widget? Have you moved the AntennaPod app to the sd card (using a system setting – I do not mean the media download location).

Thanks for your kind response! Here is my feedback:

  • Does the widget show “No media playback” or something else? No, just loading (see image)

  • Did you try removing and re-adding the widget? Yes, several times and rebooting Android

  • Have you moved the AntennaPod app to the sd card: No, I don’t have an SD card

Hmm. This is not a loading screen that AntennaPod displays. It must be displayed by your home screen application. Do you use an alternative home screen application?

When creating the widget, does it open a configuration window where you can set the transparency?

Hi there and thanks for your questions. I did try a second home screen and today it works without issue. I’m calling it a weird Samsung issue. I so appreciate your support!

1 Like