BETA 3.2.0-beta1 Cannot remove podcast

App version: BETA 3.2.0-beta1 from Google Play

Android version: 13

Device model: SM-A528B/DS

Expected behaviour: Either from the list or from the podcasts individual page, when remove podcast is chosen, get a confirmation screen and once confirmed the podcast is removed

Current behaviour: The confirmation screen appears but once confirmed the podcast is not then removed. Tried multiple times including first deleting all listed episodes, and marking them as played

First occurred: Yesterday - first time I wished to remove a podcast in a while!

Best regards to the team!

1 Like

Will be fixed in beta2, which is currently being reviewed by Google


Whew! Not able to change data folder either. I do not have an SD card and plenty of storage. Is this related?

Used AntennaPod since late 2012. My most used app after launcher and browser. Very thankful :slightly_smiling_face:

1 Like

Great. Now just waiting with antici…

1 Like

Thanks @ByteHamster - have now received beta2 and it’s fixed - solved!

This appears to be a separate issue @cdysthe - I suggest you open anothe bug report documenting it. This problem has been solved thanks (once again) to @ByteHamster

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.