Controls missing from lock screen

App version: 3.1.2 from Google Play store

Android version: 13

Device model: Samsung Galaxy S23+

Expected behaviour: AntennaPod controls should be seen on the lock screen (notifications are allowed on lock screen and enabled for ‘Currently playing’ category).

Current behaviour: AntennaPod controls are missing from the lock screen; if I have a notification from another app and swipe that notification down, the AntennaPod controls appear above the other notification, but that’s the only way I’ve found to get them to appear. (With no other notification, swiping down brings me to the unlock screen and I cannot get the AntennaPod controls to show.)

First occurred: Started happening when I migrated to a new phone (worked on Galaxy S8 with Android 9 and AntennaPod 3.1.2).

Steps to reproduce:

  1. Launch AntennaPod
  2. Start playing an episode
  3. Turn off the phone screen
  4. Activate the lock screen
  5. Observe no AntennaPod controls

Environment: Nothing unusual

Stacktrace/Logcat:

[if available]

I saw a similar post which reported that a Force Stop/Clear Cache/Clear Data fixed the issue in Android 12, but I tried those steps and the problem persists. Thanks for any help you can provide!

1 Like

I am having this issue as well! Pixel 6 Pro, Android 14, standard app from Play Store. Re-installing fixes temporarily, as does clearing cache/data, but those are not sustainable solutions.