"Dead air" removed from streaming podcasts

Recently (past two weeks) days my streaming podcasts on AntennaPod have all of their dead air removed / deleted. I can find no setting to turn this off. I find nothing in forums.

I don’t want to listen to podcasts, like this. Sounds horrible.

Ideas? Thoughts?

Android 10; Moto G7 Play. Used as media player only - podcasts, audiobooks. Other podcast player app works fine, still. Audible, too.


Sounds like you enabled the setting “skip silence”. On the player screen, click the “audio controls” icon in the top bar and disable “skip silence”.

Thank you. I actually didn’t not set that option, in fact I couldn’t find it to unset it. Perhaps an update auto set it as a default or something.
But, thank you!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.