Fast-forward 30 seconds at the end of episode breaks the app

App version: Beta Version last updated 1 February (idk where to see version)

Android version: 10

Device model: Samsung Galaxy 9+

Expected behaviour:
When I fast-forward with less than 30 seconds left of the episode, it should start a new episode.

Current behaviour:
I can’t play anything on the app, completely broke and have to restart phone to get it working again.

First occurred:
About two weeks ago

Steps to reproduce:

  1. Play Episode
  2. At the end of the episode when they roll the credits, fast-forward 30 seconds
  3. Then it breaks

Environment: Bluetooth headphones

You can find the version via Settings > About (bottom of the list)

I just tried on my phone (Fairphone 3, Android 11) and I can’t reproduce.

What happens exactly? Does the app freeze? Or can you still move around (e.g. move from one to another screen)? Or does it ‘crash’?

Have you tried force-closing AntennaPod (swiping the app away from the app switcher)?

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.