One of my subscribed podcasts new episode are not refreshing....like it isn't showing any new episodes

App version: x.y.z (state whether from Google Play/F-Droid/Custom built APK)

Android version: 5.x (Please mention if you are using a custom rom!)

Device model: redmo note 7

Expected behaviour:

Current behaviour:

First occurred: (a week ago )

Steps to reproduce:

  1. This
  2. Then that
  3. Then this
  4. Etc.

Environment: (Settings you have changed (e.g. Auto Download). “Unusual” devices you use (e.g. Bluetooth headphones). Did you select another media player?)

Stacktrace/Logcat:

[if available]

Hi there,

I also just replied to your review on Google play. Please have a look here: Download or feed refresh error – AntennaPod

If that doesn’t help, please share the URL of the feed/podcast here on the forum, so we can test it.

Edit: I see that you had tried to upload an image. I just edited your post so that the image is visible.

404 means that the podcast feed is offline -it doesn’t exist (anymore). Most likely the podcast was taken down. Or they changed website address and didn’t do it the proper way. Either way, you should probably contact the podcasters to ask what happened.

Hello…but the same podcast is running without an issue in Google podcast…so what to do?

@Joshada_Nondan_Chand you need to re add it.

either select ‘add podcast by rss address’ and paste in

https://www.spreaker.com/show/5701156/episodes/feed

or use Antennapod’s in built search for ‘7 good minutes’ and select the one that says by ‘Radio America’

3 Likes

Thank you…the problem is solved…