Playback after Pause

Hi!
I love AntennaPod, especially because it works without Google services.

But I have a problem: if I want to resume a podcast after a break, it doesn’t work. I press play but nothing happens.

Can anyone help me?
Thanks!!

Are you using the last version? The break occurs because you press “pause”, the headphones disconnect or what else?

That depends on a few different factors as to why that may be happening. It could be dependent on which version of the app you’re using.

First would be to clear the app out of your recently used apps (your version of Android my dictate how you do that) and then restart the app. Most of the time, that resolves the problem.

It also depends on how long it’s been since you last used the app or when you last updated. You may need to go into your Android settings, go to apps, then select AntennaPod. You want to clear the cache (DO NOT clear data! You will lose everything and have to start anew.).

Either of those two things generally resolve that problem.

If it’s an actual bug, you’ll need to provide some more info.

First of all, I have been using Podcast Addict for years and the problem never occurs there.
My version of AntennaPod is 1.8.3.
I don’t use headphones, only Bluetooth or the built-in speakers in my smartphone.
It works like this for example: I listen to a podcast in my car via Bluetooth. At home, just a few minutes later, I want to continue listening to the podcast, I press play in the notification bar, but nothing happens (the message “Service is running” appears). Then I go directly into the app and press play, but nothing happens.
I have to go back to the episode list and reopen the podcast, then it will continue playing (at the point where it stopped).
PS: Clearing Cache doesnt help.

The “service is running” message appeared also in my phone when I was using a de-googled ROM. I remember that I tried to troubleshot it for some weeks but didn’t find when/why it appears and never reported it as a bug because I wasn’t able to reproduce it. I suppose it’s due to some problem with the bluetooth since I use the app connected via BT most of the time.

If I remember well, you should be able to restart the playback starting another episode of the queue.
Now I’m using the v2 on a googled phone and I don’t have this problem anymore, but I don’t know if it’s solved with the v2 or thanks to the GMS.