Podcast stopped updating

Hi - the Comics from the Multiverse podcast has stopped updating for me. The error says it fails to connect to podbean. Can you help me with this? Thanks!

Does it work if you access it with your browser? Maybe you have something that is blocking access like a VPN or some kind of proxy?
I can access https://feed.podbean.com/comicsfromthemultiverse/feed.xml without any problems. Last episode being from July 4th.

Thanks for your help. This link times out for me as well - do you know what I need to change? It has been working for ages before now. There was a phone update recently?

What RSS address does it show on the podcast info page?

I get this message: failed to connect to feed.podbean.com/90.207.238.183 (port 443) Is that what you mean?

Hmm, no, that’s not what I meant. Could you please go to the page listing all episodes of the podcast (with the large image on top) and press the info icon? There it should show an address. I was wondering if it is the same as the one matth posted.

Oh dear - I can’t do that any more. I tried deleting the podcast and then adding it back in to see if that worked - but it won’t let me add it back and gives me that timed out message. I downloaded podbean and I could listen to it on that - but I much prefer antennapod. Other podcasts are still updating so it is a bit of a puzzle…

Oh, sorry. I forgot that you already tried with the other url. Did you try using a different WiFi network?

I just tried the xml file again and it opened on my laptop browser - but it won’t on my phone browser.

Hmm, that sounds like something is wrong with the network on your phone. Please check again with a different network. Also, make sure you don’t run a VPN, proxy, ad blocker, etc. - anything that could interfere with the network connection.

Thanks for still thinking about this. I just can’t figure out why this podcast is prevented yet it used to work before and all the others still do. Something must have changed when the phone updated but I don’t know what it could be…

What AntennaPod version and what Android version do you use? Did you get AntennaPod from Google Play or from F-Droid?

Hi - I’ve got Android version 11 and AntennaPod 2.2.1. I got it from Google Play. I just downloaded castbox as a random pick and it worked on that as well as podbean, but still not on AntennaPod. Thanks!

Hello,
You said you can’t open it in your phone’s browser. May I ask which browser you use? Could you try opening it in another browser, if you have one installed?

Then, if you manage to open the URL in your browser, can you ‘Share’ and then ‘Add podcast’ (with the AntennaPod logo)? I’m wondering if somehow the URL that AntennaPod knows is wrong.

That error message was shown inside AntennaPod, right?

@ByteHamster I’m wondering: why would AntennaPod have that odd set of numbers after the domain?

It’s just the IP address that it tried to connect to. I haven’t thought about the IP before but now that you mentioned it, I just checked. That IP does time out for me as well but it does not seem to be the IP of podbean. So when AntennaPod asks your phone for the IP of podbean, your phone returns a wrong one. That’s pretty weird - it might mean that your internet provider does something really, really strange, @djb19538.

Maybe it was a one-off problem and your phone then remembered the address-to-IP mapping. As another check, try visiting https://feed.podbean.com on your phone’s web browser. It should display an empty website with the word “OK”. If it doesn’t, we definitely know it’s not AntennaPod’s fault.

Could you please try restarting the phone?

Thanks. I tried on Chrome and Via and Samsung Internet. It didn’t work on any. After ages they all tell me that feed.podbean.com took too long to respond. My laptop does the same when I tried again just now - when it worked before I was logged in additionally to my work system. Yes, that error was inside AntennaPod. I think it is probably falling foul of my wi-fi settings in some way - it does the same as this when it thinks you are accessing a site not suitable for children - but it seems strange that other podcast sites are ok to get it. Thanks again!

Sorry, I think we need to take this step by step.

So, my first question: which URLs did you try in the browsers you mention?

  • http://feed.podbean.com/90.207.238.183
  • https://feed.podbean.com/comicsfromthemultiverse/feed.xml
  • or both?

Thanks. I just tried again and this time my broadband shield page came up explaining the site was blocked because it was in the category “anonymizers, filesharing and hacking” which was blocked.
So it seems that this must be the problem. I’ve applied for it to be recategorised, so I assume that will solve it. I don’t why it has been put into this category when it wasn’t before but hopefully that will clear it up. Interesting that other podcast apps weren’t affected by this - but anyway hopefully this will solve it. Thanks for all your help!

We still don’t know which URL you tried so it’s hard to say why it did not work for AntennaPod while id did work in other apps. But I’m happy that you found the likely cause of the issue :slight_smile:

Yes - that has worked! I made it an exempted site for the broadband shield. Thanks again!

1 Like