Stop trying to download missing episode?

One podcast that I have set to auto download has one episode that fails to download.

The error details says: “The podcast host’s server does not know where to find the file. It may have been deleted.”. (Error code 404)

The problem is that the episode tries to redownload the bad episode every time new episodes are downloaded and I find this annoying.

Can I set a filter for antennapod to stop trying to download this episode? I tried setting the filter to under 1 minute and based on the apparent filename, but this doesn’t seem to work.

How can I stop antennapod from trying to download this missing episode all the time?

App version 3.2.0 from Google Play

Android version: 14

Device model: Pixel 8 Pro

Not sure but did you try to remove it from inbox if it is in or to mark it read?

All the episodes are marked as played and the inbox is empty. Yet Antennapod keeps trying to download the episode in question.

@Slo Which podcast feed is this and the title of the episode? I can try to replicate it. I have seen the code before and I should be an easy fix.

in the meantime you can try to contact the podcast publisher to see whether they will fix their feed, it’s probably better for them to fix it anyways

Thanks @tonytamsf

Feed
https://feeds.simplecast.com/RV1USAfC

Apparent filename
2024_0118_DM

I don’t know the name of the episode. Seems like it would be a good feature for antennapod to be able to stop retrying files with 404 errors after so many tries or something to stop constant errors.

Hello Slo,

try this: go to Inbox :arrow_right: 3-Dots Menu :arrow_right: Remove all in Inbox
Does that stop AP from being “naughty”?

Kind regards.

Just tried emptying the inbox. Still having the error (AP still naughty). I tried removing the podcast and re-adding it as well but no luck.