Subscribing error

App version:
24.2 (83f564ffc)
Installed from f-droid.

Android version:
Android 12 Graphene OS

Device model:
Pixel 4a

Expected behaviour:
Expected to subscribe.

Current behaviour:
Fails with error.

Connection Error
failed to connect to (port 80) from /fe80::8979:30e0:ed51:2afc (port 46470) after 10000ms

First occurred: (e.g. about x days/weeks ago)
Since first installed.

Steps to reproduce:

  1. Search for a podcast.
  2. Tap on it in the list.

Tried with these feeds:
1 Year Daily Audio Bible
The City of Man
Tin Can

Can you visit using a browser on your phone (there should be a website with an error message, not a browser error message with something like a timeout)? My guess would be that you are using a VPN/firewall/pihole/blockada/etc which blocks access to the feed.

I was using a VPN, but I get a fancy error page that basically says it is a 404 error on both desktop and mobile.

There has been an error of some kind. Ack!
FeedBurner could not deliver this feed to you because of the specific problem listed below:
Feed Address:

HTTP Error (Code) and Message: (404) Feed not found error: FeedBurner cannot locate this feed URI.

What can I do about this?
If you are a potential or current subscriber, contact the publisher to notify them that their feed content is not available. This may be temporary problem that requires their intervention to resolve, or the publisher may have permanently removed the feed from FeedBurner.
If you are the publisher of this feed, sign into FeedBurner and visit your feed’s “Troubleshootize” tab to view FeedMedic, our automated diagnostic report for your feed. A cause for the problem, and tips for troubleshooting it, may be found there.

So you do get the fancy error page in the browser (which is expected), while at the same time you get timeouts from AntennaPod to the same server? That’s pretty weird.

Correct. And the feed works in a different app on a different device. And today it started working in AntennaPod (but the address still doesn’t work).
It is weird. But the feeds are working, I think!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.