Talkback-users no links in shownotes available

Hello
Some podcasts have one or more links in their Shownotes. I’m a Talkback User, But I can’t select/activate a Link, I don’t see them. I can read the text of the shownotes by swipe up with 2 fingers (without talkback=one finger) but without a Link.
thanks for help

Hi there,
fellow TalkBack user here. Show notes are displayed in web view. What exactly happens when you open show notes? because I’m able to activate links just like I would on a webpage.
It would be very helpful if you could give an example of a podcast where you’re experiencing this issue.

I’m listen to this Podcast:

https://www.swr.de/~podcast/swrkultur/programm/podcast-swr-das-wissen-102.xml

At the end of every episode, they give a query to further informations in the shownotes.

is this a mistake of the creator or an error of AP?

Opening the shownotes for the episodes in this podcast doesn’t show any links. Maybe the problem lies with how the podcast is hosted?
But then, I’m not really sure and would love to know what others in the community think.

Hello
same for me:

[VoidCrater] VoidCrater https://forum.antennapod.org/u/voidcrater
June 25

Opening the shownotes for the episodes in this podcast doesn’t show
any links. Maybe the problem lies with how the podcast is hosted?

I don’t know, they said it only after every episode about links

But then, I’m not really sure and would love to know what others in
the community think.

same for me.

annother example is this:

https://feeds.br.de/klassik-fuer-klugscheisser/feed.xml

in some episodes, are no links, in other are Links available but not
clickable. Every episode has a playlist on spotify.

thanks.