Turn off Autoplay

How can I prevent auto playback of next item in my Subscribed list ?


In Settings | Playback, do you have Continuous playback toggled on? When you said Subscribed list, I wasn’t sure if you were actually referring to the Queue that may or may not be what you are looking for.

Alternatively you can also put episodes at bottom of your queue.

Thx for replies…

  1. In Settings, I don’t have a Playback / Continuous option. Only ‘Playback Speed’

  2. What does Auto Delete Episode = ‘Global Default’ actually do ?

3.Similarly, what does New episodes action = ‘Global Default’ do?

How do I put episodes at the bottom of queue?
which I assume will have the effect on nothing else playing after listened episode ?

Thank you v. much for help. (I’m a Google Podcast migrant)

I think you’re not looking at AntennaPod settings but maybe settings for a specific podcast?
If you open the lateral drawer at bottom there is a settings entry. Open settings from there. Then go to playback and you will find continuous playback toggle.

It does what the settings is set to in global settings. Meaning the settings you access from the lateral drawer. It’s there that you have global settings on how should behave AntennaPod, which theme to use and so on.

Same as above. By default AntennaPod would apply what you set for global / general settings. You should only change it for a particular podcast if you want it to behave differently

When you are on queue screen at left of episodes thumbnails you can tap and hold to move an episode. You can also long tap an episode to pop up a context menu from where you can directly choose to move an episode at bottom or top.
If episode is last in queue when it finish AntennaPod would stop. It won’t continue from the top of the queue.

Ah, thank you, I was in the Podcast settings, not AntennaPod settings.
And now I understand ‘Global Settings’
Thx again!