Unable to access media file (1000) error

When trying to play certain podcasts, Armchair Expert with Dax Shepard for example, I’m unable to stream or download any episode. I’m using version 2.4.1. I tried going to settings - playback and tried all 3 players but unsuccessful. Anything else I can try to get it to work?

I am on version 2.4.2 and don’t seem to have any problem streaming or downloading that podcast. Have you tried a different podcatcher?

I downloaded 2.4.2 from the play store since I was using the latest version from F-Droid. Still doesn’t work. I should also note I’m using a pixel 4xl with CalyxOS, I dunno if that makes a difference. When I try to download an episode I received the following error

Failed to connect to traffic.megaphone.fm/

File URL:
https ://traffic.megaphone.fm/GLT8722067865.mp3?updated=1641793313

When I try the built in android or sonic media player I don’t get an error but nothing will play.

Edit: so when i pasted the error message with the URL, it played for me here.

Edit #2: problem solved, I use NextDNS to block ads and trackers and it was blocking one of the domains from connecting. After white listing the domain it works as normal.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.