Player notification can not be swiped away

I have a similar problem. I didn’t finish my podcast, but I still want the notification to go away. I didn’t listen to it for days now but I can’t get rid of the notification. Closing the app in the app drawer doesn’t help either. None of the settings make it go away. Just let me swipe it away please.

Android version: 10
OS version: A6000_22_200719
AntennaPod version: 1.8.1
Model: OnePlus 6

I moved your post to a new topic. This seems to be another problem because it is not related to the new player area of Android 11.

What does the notification show? Media info or just the text “Service is running”?

Thank you for your reply! It shows media info and player control, see screenshot attached.

What happens if you open the app and play+pause some episode? Can you then swipe it away?

2 Likes

Yes that worked! I tried it a few times:

  • “Persistent Playback Controls” enabled: i can swipe it away after pausing the episode
  • Persistent Playback Controls" disabled: It closed ls automatically shortly after I pause the episode

I assume this is intended behavior. But before somehow it stayed in persistent mode forever.

I marked your post as solution, even though it is just a workaround. If I’m ever able to reproduce the problematic behavior I will let you know. Thanks for your help again.

2 Likes