Pauses removed during playback

There used to be a setting to take out extra space or pauses when playing a podcast. This helped to speed up some podcasts. I can’t seem to find that setting anymore, but at least some of my podcasts seem to play like this is checked. Slowing down the playback speed helps to compensate for this, but is that still a setting I can turn off?

Settings is in audio controls accessible from player view.

1 Like

Thanks for the help.

Will this setting be used in every episode of the podcast if changed in the player view?

Maybe these settinghs should go to the podcast settings for a “podcast global configuration” while using the player view audio setting are episode only/temporary?

I just tested the skip silence and it enabled this for all episodes.
While changing the playback speed seemed to be temporary for this episode? (enabled x1,3 in podcast settings, changing episode setting won’t alter the podcast setting, nor other episodes)

I think settings in this dialog do not reset when changing episode.
In beta version (I don’t think it was already in the stable one) there is now a lot more settings in podcast view. For instance you can set speed to use when listening to a specific podcast. (But nothing about skipping silence)